CSVダウンロードについてよくあるご質問
<目次>
◼️CSVダウンロードが利用できません
◼️同じInstagramアカウントを連携しているのに、
CSVダウンロードできる人とできない人がいるのはなぜですか?
◼️CSVデータのダウンロードはダッシュボードからできますか?
◼️複数のInstagramアカウントを連携しているユーザーがSINIS for Instagramに新規登録した場合、
CSVダウンロードはできますか?
◼️すでにSINISに連携しているInstagramアカウントでも、
新しい人を連携したらそのアカウントからCSVは無料ダウンロードできますか?
◼️無料プランですが、いつまでCSVダウンロードできますか?
◼️CSVダウンロードをした時に「?」と表示されているのは?
◼️CSVデータとフォロワー数が一致しない理由はなんですか?
◼️デイリーCSVダウンロードしたデータとSINIS for Instagram上とで
【フォロワー減少数】の数値が一致しません
◼️CSVダウンロードデータが文字化けしている
◼️CSVダウンロードが利用できません
CSVダウンロードが利用できるのは、有料プラン契約者、または新規登録60日以内のユーザーのみです。
有料プラン契約後、ダウンロードボタンがアンロックされSINIS for Instagram登録日以降のすべてのデータがCSVダウンロード可能となります。 CSVダウンロードに回数制限はありません。
また、SINIS for Instagram新規登録ユーザーは、ユーザー登録情報を入力後60日間、無料プランでもCSVダウンロードが利用できます。 無料プランの場合、ダウンロードできるデータは45日前までのデータとなります。
◼️同じInstagramアカウントを連携しているのに、CSVダウンロードできる人とできない人がいるのはなぜですか?
新規登録60日以内のユーザーの場合、無料プランでもCSVダウンロードが可能です。
無料プランの場合ダウンロードできるデータは、45日前までのデータとなります。
◼️CSVデータのダウンロードはダッシュボードからできますか?
ダッシュボード上でCSVデータのダウンロードはできません。
CSVダウンロードや、より詳しい数値を確認したい場合は、旧バージョンのダッシュボードをご覧ください。
旧バージョンのダッシュボードは、ダッシュボードの上部にあるお知らせ、またはアカウント分析の右上「アカウント分析へ>」より遷移できます。


◼️複数のInstagramアカウントを連携しているユーザーがSINIS for Instagramに新規登録した場合、CSVダウンロードはできますか?
新規登録60日以内のユーザーは、連携している全てのInstagramアカウントにおいてCSVデータのダウンロードが可能です。
無料プランの場合、ダウンロードできるデータは45日前までのデータとなります。
60日以上経過後は有料プランをご契約の場合でも、
有料プランはInstagramアカウントごとの契約となり、有料プラン契約中のInstagramアカウントのみCSVデータダウンロードが可能になります。
◼️すでにSINISに連携しているInstagramアカウントでも、新しい人を連携したらそのアカウントからCSVは無料ダウンロードできますか?
すでにSINIS連携しているInstagramアカウントにおいても、
SINIS for Instagramに新規登録60日以内のユーザーはCSVダウンロードが可能です。
無料プランの場合、ダウンロードできるデータは45日前までのデータとなります。
また、新しくSINIS for Instagramにユーザー登録した方が複数のInstagramアカウントを連携している場合、連携している全てのアカウントのCSVダウンロードが可能になります。
60日以上経過後は有料プランをご契約の場合でも、
有料プランはInstagramアカウントごとの契約となり、有料プラン契約中のInstagramアカウントのみCSVデータダウンロードが可能になります。
◼️無料プランですが、いつまでCSVダウンロードできますか?
無料プランの場合、CSVダウンロードがご利用いただけるのは新規ユーザー情報の登録から60日以内です。
SINIS for Instagram上では登録からの経過日数はわかりかねるため、ご登録時のメールなどからご自身で経過日数をご確認ください。
◼️CSVダウンロードをした時に「?」と表示されているのは?
絵文字でのコメントについて、CSVでは「?」表示となります。
◼️CSVデータとフォロワー数が一致しない理由はなんですか?
グラフAPIエンドポイントはFacebook社がフィルター処理した数字を返しており、スパムと認定されたアカウント、ブロックされたユーザーや特定のプライバシー設定をしていると確認された人は、お客様のオーディエンスの対象にはなっておらず、合計数に差分が生じます。
◼️デイリーCSVダウンロードしたデータとSINIS for Instagram上とで【フォロワー減少数】の数値が一致しません
デイリーCSV上で、フォロワー減少数は、「減少した数」を表すための数値として、
減少の数値が出た日のデータを「-5」などで表示しており、
増加の数値が出た日のデータは、全て0として換算しているため(+1,+3なども全て0として扱う)、
数字が合わない仕様になってしまっております。
今後、改修を検討しておりますのでご了承ください。
(例) 当日のフォロワー数(105)ー前日のフォロワー数(100)ー当日のフォロワー増加数(2)とした場合、フォロワー減少数を単純計算すると+3になるが、デイリーCSV上ではこのプラスになる日を一律0としてしまう
◼️CSVダウンロードデータが文字化けしている
フィード投稿、ストーリーズ投稿のCSVダウンロード時などにデータが文字化けしている場合は下記をお試しいただくことで解消できます。
原因
対応していない文字コードで作られたデータは正しく処理できず文字化けの原因となります
対処法
アプリケーションの設定を変更し文字化けを解消します
【Windowsの場合】
1.CSVファイルを右クリックし「プログラムから開く」→「メモ帳」を選択

※「メモ帳」が出てこない場合は「別のプログラムを選択」→「メモ帳」

2.メモ帳で開いた際に文字化けしていないことを確認し、
「ファイル」→「名前をつけて保存」を選択
表示されたダイアログボックス上の「文字コード」を「ANSI」に変更の上保存

3.Exelで保存したCSVファイルを開き、文字化け解消のご確認をお願いします
【Macの場合】
1.CSVファイルを右クリックし「このアプリケーションで開く」→「テキストエディット」を選択

2.キーボードでcommand+shift+Sをタップし、ファイルを複製

3.キーボードでcommand+Sをタップし保存画面を開く

4.「名前」を「.csv」を付けた任意の名前にして「標準テキストのエンコーディング」を
「日本語(Shift JIS)」として保存
※この時つける名前は元の名前とは別の名前にしてください(同じ名称のファイルは保存できないためです)

5.Exelで4のCSVファイルを開き、文字化け解消のご確認をお願いします