メールが届かない、データがダウンロードできない場合の対処法
<目次>
■データのダウンロード時にメールが届かない原因と対処法
①ご登録メールアドレスの誤り
②迷惑メールに振り分けられている
③メーラーセキュリティによるもの
■メールは届くがデータがダウンロードできない原因と対処法
①レポート発行から7日を超えている
②Google Chrome以外のブラウザでメールを開いている
③メーラーセキュリティによるもの
④PCまたは社内のセキュリティでメール内のリンクを改変したり、
外部からファイルをダウンロードできないようになっている
SINIS for Instagramからのメールが届かない場合や、データがダウンロードできない場合、
本ページに記載の方法をご対応いただくことで解消できる可能性があります。
■データのダウンロード時にメールが届かない原因と対処法
①ご登録メールアドレスの誤り
原因
登録時のメールアドレスの誤りによってメールが届いていない可能性がございます。
※ダウンロードしたデータはSINIS for Instagramの「登録情報」にご登録中のメールアドレスへ送付されます。
対処法
データの受信メールアドレスがご希望のメールアドレスと異なる場合は
SINIS for Instagramの「マイページ」>「登録情報」よりメールアドレスの変更手続きを行ってください。
※「有料プランご契約情報」にご登録のメールアドレスはデータ送信先ではありませんのでご注意ください。
決済メールが届かない場合は、こちらのページをご参照ください。
②迷惑メールに振り分けられている
送信元アドレス noreply@sinis.jp からのメールが、 迷惑メールフォルダや他のカテゴリに振り分けられていないかご確認ください。
対処法
「@sinis.jp」のドメインを受信できるように設定をお願いします。
③メーラーセキュリティによるもの
原因
ご使用中のメーラーが、リンクURLの一部を書き換えてしまっていることが原因の可能性があります。
対処法
htmlメールを扱えるメーラーのアドレスを受信アドレスとしてご登録ください。
SINIS for Instagram画面の「登録情報」から任意のメールアドレスへ変更可能です。
■メールは届くがデータがダウンロードできない原因と対処法
①レポート発行から7日を超えている場合
レポート発行から7日が経過するとレポートが無効となります。
対処法
7日以上経過していて、その間にメールが受信出来ない等の状況であった場合、
再度ダウンロードが必要となります
②Google Chrome以外のブラウザでメールを開いている
SINIS for Instagramは、Google Chrome最新版のブラウザでの閲覧を推奨しております。 それ以外の環境での閲覧、データダウンロードはエラーが出る可能性があります。
対処法
以下の環境でのデータダウンロードをお願いします。
【Windows PC】OS:Windows7(日本語版)以上、ブラウザ:Google Chrome最新版
【Mac】OS:Macintosh OS X(日本語版)以上、ブラウザ:Google Chrome最新版
また、Microsoft Edgeのブラウザをご利用中にダウンロードエラーが出る場合は、
以下の手順をお試しください。
【手順】
- Microsoft Edgeを開く
- 「edge://settings/downloads」を入力してダウンロード設定画面を開く
- 「Office ファイルをブラウザーで開く」をオフにする

③メーラーセキュリティによるもの
ご使用中のメーラーが、リンクURLの一部を書き換えてしまっていることが原因の可能性があります。
対処法
htmlメールを扱えるメーラーで受信していただくとダウンロードできます。
④PCまたは社内のセキュリティでメール内のリンクを改変したり、
外部からファイルをダウンロードできないようになっている
社内セキュリティによってダウンロードできない可能性があります。
対処法
メール受信環境の見直し、もしくはセキュリティが入っていないメールアドレス(Gmail等)への変更をお試しください。
問題が解消されない場合は、貴社の情報システムご担当者様にご確認ください。